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Getting Started with OneNote 2016

• Understanding OneNote 2016 Concepts

• Getting Started

• Managing Notebooks

• Navigating and Viewing Notebooks

Learning Objective: Explore the user interface, create, save, open, close and move 
around in OneNote 2016 notebooks, as well as select different 
views, and obtain Help. Sam

ple
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1.1 Understanding OneNote 2016 Concepts

Microsoft OneNote 2016 is a program that you can use to gather, edit, store, and share note style data 
electronically within notebooks. 

When you start OneNote 2016 for the first time, you have the option to sign in using a Microsoft account, 
which creates a default notebook online. An online notebook can be accessed it from other devices, as well 
as shared with others. Alternatively you may cancel that prompt to create a default notebook locally named 
My Notebook, which may be shared later if desired. Other notebooks may also be created.

Each notebook can be organized into sections, subsections, pages, and subpages allowing you to organize 
notes as you like. A wide variety of note style data can be inserted in notebooks, which may be quickly 
located at a later time using search tools, as well as may be shared with other users, and integrated with other 
Office applications.

Content Types

You can store a wide variety of data within notebooks including: text, images, audio, video, links, drawn 
shapes, tables, equations, web content, as well as objects and attachments from other applications. Each 
piece of data is stored in a note container, which may be moved, resized, and deleted as required.

Organization and Navigation

You can organize a notebook anyway you choose using sections (some of which may be grouped), pages, 
and subpages. Basic navigation can be performed by clicking the desired sections and pages to display the 
associated data within the current notebook, as well as by using the Notebook Pane.

Searching and Tagging Data

You can quickly locate data within notebooks by performing a quick search, which involves typing a search 
phrase to locate specific text matches. Such a search can also locate audio and video content, although those 
recordings will need to be of satisfactory quality. If desired, you can also change the scope of a search, for 
example, to search within a specific notebook, as opposed to all that are open. Further you can also tag data 
on which you may search for tagged items to locate them.

Share to Collaborate

OneNote 2016 notebooks may be shared to allow other users access for collaboration, or as a way to access 
a notebook when you do not have access to your normal computer. Such functionality may be established 
from the outset, or applied after a notebook has been populated. Multiple users of a shared notebook will 
receive other user’s updates automatically, although this synchronization may be disabled if desired.

Integration with Other Programs/Applications

There are a variety of integration tasks that may be performed to leverage content and data from web pages 
and Office applications and documents, such as sending notebook pages to Word, creating and 
synchronizing Outlook tasks (from OneNote), e-mailing notebook pages, and printing PowerPoint 
presentations to OneNote (to name a few).
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1.2 Getting Started

To begin using OneNote 2016, or any other software application, you must first launch it. When you launch 
an application, program files are loaded into the computer’s memory. After launching OneNote, the 
application window appears, along with the name of the currently active notebook. In the example below, 
the notebook, which is stored locally is named My Notebook.

When you have finished using an application, you need to close it. When you close an application, program 
files are closed and cleared from the computer’s memory.

PROCEDURE

Launching Microsoft OneNote 2016

1. If using Windows 10, click in the Start menu search box, type OneNote 2016, and then
select OneNote 2016 from the results.

- OR -

If using Windows 8 or Windows 8.1, from the Start screen, type OneNote 2016, and then click 
the OneNote 2016 icon.

- OR -
If using Windows 7, click the Start button, point to All Programs >Microsoft Office 2016, and then
select OneNote 2016.
A window prompt appears providing the option to connect to online storage.

2. To connect to online storage, click the Sign In button, enter the required Microsoft account
details, and then click the Sign In button.

- OR -

To cancel connecting to online storage (to work locally), press ESC.
Regardless of the above path chosen, the application window appears with a default 
notebook if it is the first time OneNote 2016 has been launched.
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PROCEDURE

Closing Microsoft OneNote 2016

• Click the OneNote application Close  button, or press ALT +F4.
The arrangement of open notebooks will be preserved.

Exercise – Launching and Closing Microsoft OneNote 2016

The purpose of this exercise is to learn how to launch and close Microsoft OneNote 2016.

1. From the Windows 10 Desktop, click in the Start menu search box, type OneNote 2016, and then
click the OneNote 2016 icon that appears.
The following window prompt appears.

2. Press ESC to cancel the prompt to connecting to online storage.
Your screen will appear as follows.

3. Click the Close  button to close OneNote 2016.
4. Re-launch Microsoft OneNote 2016.
5. Resize the Microsoft OneNote 2016 application window to cover the Desktop.
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Identifying Screen Elements 

When OneNote is open, you use some parts of the window to control the position, size, and shape of the 
application window. You use other parts of the window to display different notebooks, sections, and pages. 
The following illustration identifies several window elements.

Title bar — The title bar at the top 
of each window displays the application 
and the current notebook name.

File tab — Clicking the 
tab opens the Backstage view 
where you can create, save, 
send, share, open, and print 
notebooks. You can also 
change Microsoft Office and 
OneNote options, obtain Help, 
and close OneNote.

Quick Access Toolbar — The Quick Access Toolbar 
provides access to often-used commands like Back, and 
Undo. It also allows more commands to be added.

Ribbon Tabs — Primary 
means of access to OneNote 
commands. The Ribbon is 
organized into a three-level 
hierarchy of tabs, groups, and 
buttons (which represent the 
commands).

Mini toolbar — This floating semi-transparent toolbar 
appears automatically above selected text, and provides 
access to frequently used text formatting commands.

Contextual tabs — Appear on the Ribbon in addition to the standard tabs when certain document elements are selected. 
For example, the Table Tools contextual tab appears when a table is selected. Contextual tabs contain groups and buttons 
specific to the object selected. 

Click a Section tab to obtain access to the pages within the section.

Click a Page tab to display the 
data stored on that page.

Notebook Pane, Sections and Pages

The Notebook Pane allows 
you to navigate between all 
open notebooks.
If it is pinned (not shown) to 
the application window, you 
can also navigate to a 
notebook’s sections and 
pages by clicking the 
desired item.

Note Container — A floating object that holds data. 
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Exploring the Ribbon

When OneNote 2016 is started, the Ribbon tabs are visible across the top of the window, with the Ribbon 
itself minimized by default. 

PROCEDURE

Selecting Ribbon Commands

• Using the mouse, point to and click the desired tab, and then click the desired command
button.

- OR -

Using the keyboard, press the ALT key, press the letter or number key associated with the 
desired tab, and then press the letter or number key associated with the desired command. 
E.g., press H to select the Home tab, and then press 1 to apply bold.

• As required, press ESC to back up or cancel the keyboard selection of commands.

PROCEDURE

Pinning and Minimizing the Ribbon

• To pinned the Ribbon (to show Ribbon tabs along with their associated groups and command
buttons), click a tab, click the Pin the ribbon  button (located on the right side of the 
Ribbon).

• To minimize the Ribbon, click the Minimize the Ribbon .
While the Ribbon is minimized, tab names are still visible, but groups are hidden.

- OR -

• Press CTRL+F1 to pin/minimize the Ribbon.

The Ribbon replaces the Menu bar and toolbars from previous 
Microsoft Office suites and offers expanded content, including buttons, 
galleries, and dialog box content. The tabs on the Ribbon are 
task-oriented. The groups organized under each tab deal with subtasks. 
Command buttons in each group carry out a command or display a menu 
of commands.

When the mouse pointer is positioned over a command button, a 
super tooltip appears displaying the command name, and in many 
cases, its shortcut key and an explanation of how to use the command. 
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Exercise – Exploring the Microsoft OneNote 2016 Application Window

The purpose of this exercise is to learn about the Quick Access Toolbar, the File tab, and the Ribbon.

1. Explore the Quick Access Toolbar.
a. Locate the Quick Access Toolbar  at the left side of the Title bar.

It contains four command buttons by default.
b. Point to the four default buttons on the Quick Access Toolbar to display the button names.
c. Click the Customize Quick Access Toolbar drop-down  button at the right side of the

Quick Access Toolbar to view a list of options for customizing the toolbar.
2. Explore the Backstage View.

a. Click the  tab.
The Backstage Navigation bar appears with the “Notebook Information” page displayed.

b. Click on the various tabs beginning with New and continue to Account.
Note that the page to the right of the Navigation bar changes with each command.

c. Click the Options tab, and then click various buttons on the left side of the resulting OneNote
Options screen to explore the various program settings.
Note that the Quick Access Toolbar command provides you with options that may be used to
customize the Quick Access Toolbar that was explored in step 1.

d. Click the Cancel button when done.
3. Explore the Ribbon.

a. Click a Ribbon tab.
The Ribbon groups appear along with the Pin the ribbon button.

b. Click the Pin the ribbon  button to pin the Ribbon to the window.
The Pin the ribbon button is replaced with the Minimize the Ribbon button.

c. Click the Minimize the Ribbon  button.
The Ribbon groups disappear.

d. Click the Insert tab on the Ribbon.
e. Point to each button command in the Images group to display their super tooltips.
f. Click the Home tab on the Ribbon.
g. Point to various button commands in the Basic Text group to display their super tooltips.Sam
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Using OneNote Help

If you have questions about working in Microsoft OneNote 2016, you can get answers from the OneNote 
Help system without leaving the program. Once the OneNote Help pane is open, you can browse topics or 
type a question directly into a search text box to locate topics. For example, you might type, “How do I share 
a notebook?” or “How do I take notes?”

PROCEDURE

Using OneNote Help

1. Press F1.
The Help pane appears displaying common help topics.

2. Click the desired link(s) to browse topics.

- OR -

Type the desired search text in the Search help text box, and then click the  button.

• Click the  button to navigate to a previous help topic if required.

• Click the  button, and then select Home to redisplay common help topics if required.

Exercise – Using the Help System

The purpose of this exercise is to learn how to use the OneNote Help pane to locate Help topics.

1. Browse basic Help topics.
a. Press F1 to open the Help pane.

A list of common Help topics is displayed.
b. Click the Basic tasks in OneNote 2016 for Windows link.
c. Scroll through the topic contents.

2. Click the  button navigate to the previous help topic.
3. Obtain help on how to share a notebook.

a. Type how do I share a notebook in the Search help text box.

b. Click the  button to the right of the search text.
A list of suggested topics appears.

c. Click the Share a OneNote 2016 for Windows notebook with other... link.
d. Scroll through the topic contents.

4. Click the  button, and then select Home to redisplay the list of common help topics.
5. Click the Close  button in the OneNote Help pane.

The Help pane closes.
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1.3 Managing Notebooks

Notebook management involves the closing, creating, opening, and saving of notebooks. 
Multiple notebooks may be open simultaneously, allowing you to move and/or copy notes between them.

It may be most appropriate for users to first know how to close a notebook, as they may remain open from 
a previous session, or in the case of a default notebook named My Notebook, it is created automatically upon 
launching OneNote 2016 for the first time (assuming that you do not log in using a Microsoft account).

Closing Notebooks

Notebooks that are not being used may be closed to saved visual screen real-estate, as well as to lower the 
amount of computer resources being used, depending on the amount of data within them.

PROCEDURE

Closing Notebooks

1. Click the Notebook Pane drop-down button.

2. Right-click the notebook that is to be closed, and then select Close This Notebook.

Creating and Opening Notebooks

Creating a notebook involves specifying where a notebook will be stored, as well as naming the notebook.

See “Sharing Notebooks” on page 59.for specific information regarding how to create shared notebooks and 
how to share existing notebooks.

PROCEDURE

Creating Notebooks on the Local Disk

1. Click the  tab, and then select New.

2. Select This PC.
Note that a locally stored notebook may also be shared later.

3. Type a name for the notebook in the Notebook Name text box.

4. If required, click the Create in a different folder link to specify the desired location where the
notebook is to be stored.

5. Click the Create Notebook button.
A new blank notebook appears with one new section and an untitled blank page. The current
date and time are also inserted on the blank page automatically.Sam
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PROCEDURE

Opening Existing Notebooks from the Local Disk

1. Click the  tab, and then select Open.

2. Select a notebook from the Recent list, which can be categorized as Today, Yesterday, etc.

- OR -

Click This PC, click a folder name from the list of available folders, and then double-click the 
Open Notebook file.

- OR -

Click the Browse button, locate and double-click the folder associated with the notebook to be 
opened, and then double-click the Open Notebook file.

Exporting Notebooks

Notebooks are saved automatically as you insert data and navigate within them, thus you need not worry 
about manually saving. However, you may want to export a particular portion of a notebook separately, 
create a template from an existing page, section, or notebook, or save a notebook to a different file format, 
such as PDF or XPS.

See “Custom Templates” on page 75 for specific details regarding how to save a page, a section, or a 
notebook as a reusable template. 

See “Sending a Notebook Page to Word 2016” on page 86 for specific details regarding how to save a page 
or a section as a Word document. 

PROCEDURE

Using the Export Command

1. Ensure that the notebook that contains the data to be saved is active.

2. If saving only a portion of the notebook, such as a section or a page, ensure that the desired
item is selected.

3. Click the  tab, and then select Export.

4. Select the desired item to be exported, such as Page, Section, or Notebook in the
Export Current list.
Note that the item that is selected will determine some of the formats available.

5. Select the desired file type from the Select Format list, and then click the Export button.

6. Specify the folder where the content is to be saved, and specify the file name if required.

7. Verify that the correct Page Range option is selected, and then click the Save button.Sam
ple
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Exercise – Managing Notebooks

The purpose of this exercise is to explore the various aspects of managing notebooks, including closing, 
creating, opening, and saving them.

1. Close the currently open notebook, which as opened by default when OneNote was started.
a. Click the My Notebook drop-down button to open the Notebook Pane.
b. Right-click My Notebook in the Notebook Pane.
c. Select Close This Notebook.

The notebook closes leaving Quick Notes displayed.
2. Create a new notebook named “Global Holidays” that is stored in the C:\N161en_data folder.

a. Click the  tab.
Note that the New tab is selected by default. This is due to no notebooks being open.

b. Click This PC, and then type Global Holidays in the Notebook Name text box.
c. Click the Create in a different folder link, navigate to the C:\N161en_data folder, and then

click the Create button.
The notebook appears with one section and one page. Your screen will appear as follows.

3. Open an existing notebook named “Global Holidays_1” from the C:\N161en_data folder.
a. Click the  tab, and then select Open.
b. Click Browse, and then navigate to the C:\N161en_data folder (if required).
c. Double-click the Global Holidays_1 folder in the list.

A OneNote file named Open Notebook appears.
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d. Double-click the Open Notebook file.
The notebook appears. Your screen will appear as follows.

4. Export the entire “Global Holidays_1” notebook as an XPS document to the C:\N161en_data folder.
a. Click the  tab, and then select Export.
b. Select Notebook in the Export Current list, select XPS (*.xps) in the Select Format list, and

then click the Export button.
c. Ensure that the C:\N161en_data folder is still the current folder.
d. Click the Save button to export the notebook accepting the default file name.

5. Export the “2017 AGM Planning” section of the “Global Holidays_1” notebook as an XPS
document in the C:\N161en_data folder.
a. If required, click the 2017 AGM Planning section tab to select it.
b. Click the  tab, and then select Export.
c. Select Section in the Export Current list, select XPS (*.xps) in the Select Format list, and then

click the Export button.
d. Ensure that the C:\N161en_data folder is still the current folder, and then click the Save button

to save the section accepting the default file name.
6. Open the “2017 AGM Planning” section that was saved as an XPS document from the

C:\N161en_data folder.
a. Click the File Explorer icon on the Taskbar.
b. Click Local Disk (C:) in the Navigation pane, and then double-click N161en_data in the

View pane.
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c. Double-click the 2017 AGM Planning XPS document from the list.
The document appears in the XPS Viewer, or a web browser if the XPS Viewer is not installed.
Your screen will appear as follows.

7. Close the XPS Viewer window.
8. Close the File Explorer window.
9. Close the two open notebooks.
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1.4 Navigating and Viewing Notebooks

Navigating Notebooks

There will always be the need to move from one notebook to another, as well as from one location (within 
a notebook) to another to display, insert and edit notes. You can navigate among notebooks, as well as their 
sections using the Notebook Pane (while it is pinned to the application window). Once the appropriate 
section is selected, you can navigate to the desired page using the page tabs, and then use the scroll bars to 
display the desired page area.

Alternatively, you can navigate to specific areas of a notebook using section tabs and pages tabs that are used 
to organize notebooks. 

The following table describes several keyboard shortcuts for navigating within a notebook.
KEYBOARD SHORTCUTS

KEY(S) ACTION

CTRL+TAB Go to the next section

CTRL+SHIFT+TAB Go to the previous section

CTRL+PAGE DOWN Go to the next page in the section

CTRL+PAGE UP Go to the previous page in the section

ALT+END Go to the last page in the section

PAGE UP Scroll up in the current page

Notebook Pane (pinned to the side)
Lists all of the open notebooks and their various sections.
Click a section tab to navigate to that section. Click the  button 
to collapse the Notebook Pane to display more page space.

Section Tabs
Identify the sections within the current notebook.
Click a section tab to navigate to that section.

Page Tabs
Identify the pages 
within the notebook 
section. Click a page 
tab to navigate to that 
page.
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Viewing Notebooks

There are three different views that may be applied to alter the display of notebooks:

• The Normal View is the default view. It displays all screen components such as the Notebook Pane, as
well as section and page tabs.

• The Full Page View hides the Ribbon, the Notebook Pane, as well as the section and page tabs to display
more page space, while preserving the current application window size.

• The Dock to Desktop view hides the Ribbon, the Notebook Pane, as well as the section and page tabs, but
also docks the application window to the right-side of the Desktop, resizing it to cover a smaller area.
This view is helpful when you need to see other windows on the Desktop simultaneously. It also allows
you to insert linked notes. See “Using Linked Notes” on page 81.for more information.

PROCEDURE

Applying Notebook Views

• To apply the Full Page View, click the Full Page View button in the View >Views group, or
press F11.

• To apply the Dock to Desktop view, click the Dock to Desktop button in the View >Views group,
or press CTRL +ALT +D.

• To restore the Normal View, click the Normal View  button that appears in the top-right
corner of the window, or click the Normal View button in the View >Views group.

PAGE DOWN Scroll down in the current page

CTRL+HOME Scroll to the top of the current page

CTRL+END Scroll to the bottom of the current page

ALT+LEFT ARROW Go back to the last page visited

ALT+RIGHT ARROW Go forward to the next page visited

KEYBOARD SHORTCUTS

KEY(S) ACTION
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Exercise – Navigating and Viewing Notebooks

The purpose of this exercise is to navigate within and among multiple notebooks and apply different 
views.

1. Click the , select Open, and then select the Global Holidays notebook from the 
Recent (Today) list to open it.

2. Open the “Global Holidays_1” notebook from the Recent Notebook list.
3. Click the Global Holidays_1 drop-down button, and then click the Pin Notebook Pane to Side

button on the Notebook Pane to pin it to the application window.
4. Click the Global Holidays icon on the Notebook Pane to active that notebook.
5. Display the data on the “AGM Presentation” page of the “Global Holidays_1” notebook.

a. Click the Global Holidays_1 icon on the Notebook Pane to active that notebook.
b. Click the Expand  button.
c. Click the AGM Presentation section tab on the Notebook Pane to select it.
d. Click the AGM Presentation Notes page tab to select it.

6. Click the AGM Document section tab to select it and display the data on the Notes page.
7. Display the Leisure Activities page in the 2017 AGM Planning section.
8. Display the Dates and To Do's page in the 2017 AGM Planning section.
9. Use the keyboard to navigate within the current notebook.

a. Press CTRL+END.
The bottom of the current page is displayed.

b. Press CTRL+HOME.
The top of the current page is displayed.

c. Press CTRL+TAB twice.
The AGM Document section becomes active.

d. Press CTRL+SHIFT+TAB.
The previous section becomes active.

10. Apply the Full Page View, and then restore the Normal View.
a. Click the Full Page View button in the View >Views group.

The Ribbon, Notebook Pane, section and page tabs are hidden.
b. Click the Normal View  button that appears at the top-right corner.

The Ribbon, Notebook Pane, section and page tabs reappear.
11. Click the Dock to Desktop button in the View >Views group to apply the view.

The OneNote application window becomes docked at the side of the Desktop.
12. Click the Normal View  button that appears at the top-right corner to restore the Normal View.

The OneNote application window is restored.
13. Click the Unpin Notebook Pane from Side  button.
14. Close both notebooks.

Sam
ple



20 Getting Started with OneNote 2016 CHAPTER 1

Microsoft OneNote 2016 – Level 1 Digital Content Factory Ltd.

Review Exercise

The purpose of this exercise is to practice the tasks covered in this chapter.

SCENARIO

You have been asked to create a new notebook in which content relating to travel and tour destinations will 
be inserted. You also open an existing notebook to save a copy of it as an XPS document for ease of sharing. 
You also practice navigating within the existing notebook to locate content, and practice applying different 
views.

 Managing Notebooks

1. Create a notebook named Tours in the C:\N161en_data folder.
2. Close the Tours notebook.
3. Open the Tours_1 notebook.
4. Export a copy of the Tours_1 notebook as an XPS document to the C:\N161en_data folder.
5. Open the Tours_1 XPS document.
6. Close the Tours_1 XPS document.
7. Close File Explorer.

 Navigating and Viewing Notebooks

1. Ensure that the Tours_1 notebook is still open.
2. Click the South America section tab to display the page in that section.
3. Click the Asia section tab to display the pages in that section.
4. Click the Singapore page tab to display the contents (empty) of that page.
5. Press CTRL+PAGE UP repeatedly to navigate to the Asia Summary page.
6. Apply the Full Page View.
7. Restore the Normal View.
8. Apply the Dock to Desktop view.
9. Restore the Normal View.

10. Close the Tours_1 notebook.Sam
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